Apache - Problema con el apache

   
Vista:

Problema con el apache

Publicado por Sergi (1 intervención) el 10/10/2007 09:19:30
Hola gente, mando esta consulta porqué tengo un problema que no puedo solucionar con el apache.
Instalé el apache en la sesión administrador de un ordenador y funiconó perfectamente desde esa sesión y desde cualquier otra sesión no administradora del mismo pc, hasta que un día dejó de funcionar en la sesión no administradora.
Volví a reinstalar el apache pero seguía sin funcionar en la sesión no administrador. Incluso instalé una versión posterior por si la antigua estaba mal (aunque ya os digo que en la sesión de administrador funcionaba) y tampoco funcionó.
Entonces cambié los privilegios de la sesión no administradora y la hice administradora y volví a instalar el apache, esta vez desde allí mismo, pero tampoco funcionó.´
No obstante, haciendo un ping al localhost obtenemos respuesta, con lo cual hay conexión.
Es posible que la sesión esa tenga alguna variable o alguna cosa que le impida abrir el apache??
Gracias por la ayuda, yo no sé que más hacer...
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema con el apache

Publicado por Sergio (91 intervenciones) el 26/10/2007 22:35:31
Que tal amigo...

Revisa tus logs seguramente ahí encontrarás la causa... el server Apache no deja de funcionar nada más porque si
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar