Apache - apache no se inicia en xampp

   
Vista:

apache no se inicia en xampp

Publicado por rober (1 intervención) el 17/10/2007 16:49:44
Hola a todo el mundo!... acabo de instalar el xampp y todo ha ido bien pero me dispongo a utilizarlo y cuando le doy a start para el apache hace como que arranca durante medio segundo y se vuelve a detener. Ademas si con el navegador de internet pongo localhost me da error 404.

Gracias por vuestra ayuda
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:apache no se inicia en xampp

Publicado por Javier (1 intervención) el 04/01/2009 14:19:25
Yo tengo el mismo problema estoy arto de probar soluciones y ninguna funciono.. no tengo IIS,ningun registro de otro soft de ese tipo instalado... que yo conosca.
si alguien me puede ayudar se lo agradeceria. Un saludo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Jose Montoya (1 intervención) el 08/10/2009 15:39:25
Exacto me pasa de igual forma, lo mas extraño es que antes el apache del paquete xampp me funcionaba, pero cuando lo desinstale y lo volvi a instalar no funciono como antes, y pasa exactamente como te sucede rober
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por David (1 intervención) el 19/05/2010 12:07:05
me pasa lo mismo.... he buscado pero sólo vosotros tenéis el mismo problema que yo exactamente:

- windows xp
- no tengo iis
- todos los puertos están free
- no veo ningún servicio de http

bbbfff... ayuda!!!

david
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por blenah (1 intervención) el 28/05/2011 17:28:40
A mi se me solucionó yendo a Servicios. Inicio->Ejecutar->services.msc
Busqué el servicio de Apache y cambie el tipo de inicio por Automático (lo tenía en deshabilitado...no sé por qué) y ya se pudo iniciar correctamente ;)

Espero que os sirva. Un saludo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Javier Hernandez ingjavier03@gmail.com (1 intervención) el 17/08/2011 22:42:05
hola a mi me pasaba lo mismo, pero en este link http://kekomundo.com/foro/index.php?topic=33432.0 encontre que podria sel el skype, lo cerre y listo, espero y les funcione
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
2
Comentar

RE:apache no se inicia en xampp

Publicado por Andrés Poduje (1 intervención) el 23/09/2011 22:52:11
Muchas gracias!!...Skype estaba molestando.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Harlin Acero Acero (1 intervención) el 29/10/2016 08:14:28
Excelente amigo, muchas gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por alex agrcia (1 intervención) el 08/02/2012 15:16:30
gracias ese era el inconveniente no se por que péro funciono
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por EULER NUÑEZ eulernunez@hotmail.com (1 intervención) el 06/07/2012 12:35:07
Bien, me salvaste ya estaba por tirar la portatil
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Cender (1 intervención) el 15/07/2012 23:41:35
Cierto, en mi caso era el Skype, lo cerré y listo. Mil gracias!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por luismogollon yoluismanuel@hotmail.com (1 intervención) el 13/03/2014 23:33:33
Exactamente, Javier Hernandez era el bendito skype. no necesite visitar el vinculo. basto con cerrar el skype. Gracias por el aporte.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Yelikan (1 intervención) el 30/07/2014 19:46:51
Super bien! tan sencillo como desactivar Skype! Gracias!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Ana anaintroini@gmail.com (1 intervención) el 07/12/2014 14:50:14
Me ha funcionado cerrando sesión en el Skype! Millones de gracias Javier :)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Luisa (1 intervención) el 23/01/2015 20:28:08
Muchas gracias! Tenías razón cerré Skype y listo!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Rafael Estrada (1 intervención) el 13/02/2015 20:03:17
Muchas gracias! al parecer el skype causa conflicto con uno de los puertos...
Saludos,

Rafa
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Adrian eikon2000@hotmail.com (1 intervención) el 27/04/2015 20:15:49
Efectivamente el problema esta en el Skype y se soluciona desactivándolo cuando usamos XAMPP
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Eduardo (1 intervención) el 22/06/2015 21:31:29
gracias amigo me solucionaste el problema ni idea que seria el skype busque toda solucion posible
algo tan sencillo jajajaja gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Ele (1 intervención) el 13/07/2015 19:53:41
Muchas gracias!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Gustavo Ramon (1 intervención) el 15/04/2016 01:14:38
Muchas gracias, era precisamente que tenia el skype abierto, cerré la sesión y automáticamente conecto. Muchas gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Edison Pastaz (1 intervención) el 19/10/2016 18:16:02
Excelente ......es verdad solo cerre Skype y ya me funcionó Apache.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Gabriel Eduardo (1 intervención) el 23/02/2015 05:57:36
oye como asi estoy buscando el servicio de apache asi como lo pones y no me aparece nada tengo el mismo problema el apache no me conecta.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Jafet (1 intervención) el 11/11/2015 18:28:10
como se llama el servicio de apache?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Daniel (1 intervención) el 17/10/2011 22:50:12
a mi me sudecio que en el msconfig en la pestaña Servicios tenia desabilitado apache2.2 y solo por eso no arrancaba se quedaba en busy al darle clic en el el panel de xampp
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por ezequiel (1 intervención) el 26/01/2012 10:18:47
gracias, muy buena data. skype hdp
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por NazGarB (1 intervención) el 08/02/2012 20:51:06
instale el XAMPP 1.7.2, Inicio el apachequise cargar mi pagina y me salio acceso denegado .. (using password YES). trate y trate y no consegui nada, lo desinstale e instale la vercion 1.7.7 no me arrojo el problema del puerto 80 que es muy comun al instalar el XAMPP, y al parecer no ha instalado el servidor apache.

lo quiero iniciar hace dias y aun nada de nada.

gracias si es posible responde a mi email. nazgargreen@gmail.com
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Sara (1 intervención) el 13/03/2012 16:57:55
Hola a mi tambien me pasa lo mismo, descinstale xampp para instalar una version mas reciente, y cuando volvi a instalar xammp ya no inicio el apache, no tengo instalado iis, no tengo skype, desactive el fireworks de windows y nada.

ayuda.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Erick (1 intervención) el 15/05/2014 22:15:26
bueno pues espero apoyar ... tengo instalados muchos programas entre ellos sql server , me di cuenta que al parecer ese es uno de los problemas con el puerto , me fui a services.msc y desactive una opcion que dice "SQL server reporting services(MSSQLSERVER) ", y con eso funciono el apache en el xampp , espero haberte ayudado ,

Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar

RE:apache no se inicia en xampp

Publicado por gonzalo (1 intervención) el 03/07/2014 14:51:36
gracias broo me rre sirvio :D
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Patricia paty.arakawa@gmail.com (1 intervención) el 13/03/2015 03:13:20
Excelente, eso me sirvió :)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Fiño (1 intervención) el 08/06/2015 16:12:57
Buen aporte amigo, se te agradece, un abrazo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por jorge (1 intervención) el 10/07/2015 10:01:53
me salvaste, gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Angel (1 intervención) el 14/05/2016 05:42:28
Muchas Gracias, funciono como comentaste, desactivando services(MSSQLSERVER y jalo sin problema...gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por ELITE (1 intervención) el 18/06/2016 09:37:46
Excelente comentario, yo tambien tengo instalado sql y ese era el error. Muchas Gracias!
Saludos desde Guatemala.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por vpipax (1 intervención) el 23/07/2016 18:19:53
Excelente tu ayuda. en mi caso no tengo skepy por lo tanto deshabilité el SQL server reporting services(MSSQLSERVER) y listo.
FUNCIONA...GRACIAS POR TU APORTE.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:apache no se inicia en xampp

Publicado por Nettoman7 (1 intervención) el 19/08/2016 00:48:12
Muchas gracias... ahora si apache esta arriba.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

apache no se inicia en xampp

Publicado por isenros (1 intervención) el 09/04/2012 01:24:24
http://shadowjah.com/soluci%C3%B3n_xampp_apache_no_inicia_vmware_instalado
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

apache no se inicia en xampp

Publicado por Walter (1 intervención) el 10/04/2012 23:11:33
he probado lo que indica la URL que pasas, pero nada...sigue sin arrancar
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

apache no se inicia en xampp

Publicado por GabyNee (1 intervención) el 01/06/2012 06:31:10
Hola... a mi me pasa esee mismo problema pero resulta que no tengo skype y ya deshabilité el IIS... al checar el estatus de xampp me aparece lo siguiente:

XAMPP Application Status 1.1.2.2
httpd State 0 Service 1 Start 0 Thread 0 Op 0 Port 80
mysql State 0 Service 1 Start 0 Thread 0 Op 0 Port 3306
ftp State 0 Service 1 Start 0 Thread 0 Op 0 Port 21
mercury State 0 Service 0 Start 0 Thread 0 Op 0 Port 25
java State 0 Service 0 Start 0 Thread 0 Op 0 Port 8080

y no se que hacer para haceer que me funcione.... Necesito de manera urgente una respuesta...
Estoy a punto de volverme loca!!!!!!!!!!!!!!!!!!!! :S
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

apache no se inicia en xampp

Publicado por Jorge jlcustodioe@hotmail.com (1 intervención) el 31/08/2012 06:26:00
Hacer lo siguiente:
Cambiar el puerto del archivo httpd.conf a 8080 (puede ser otro)
Deben tambien cambiar el archivo xammp: C:\xampp\src\xampp-control-panel\xammp.ini
detienen el servicio y lo reinician y listo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

apache no se inicia en xampp

Publicado por Leslie (1 intervención) el 15/01/2014 20:46:24
intente eso pero ese archivo xampp.ini no lo tengo =/ osea el xampp. algo no me figura en ningun lado -... por cierto tengo la version 3.2.1
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

apache no se inicia en xampp

Publicado por Javier (1 intervención) el 23/02/2013 19:26:45
Hola amigo, yo tuve el mismo problema que tu, pero tengo la solución. Borra el xampp y instalalo de vuelta y asi te funcionará. :)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

apache no se inicia en xampp

Publicado por Hernan (1 intervención) el 17/05/2013 11:09:53
Me pasaba lo mismo, lo que hice fue lo siguiente
ir a INICIO y EJECUTAR
escriben
services.msc
y enter
Luego buscan en el listado
Administracion de IIS
y al lado izquierdo le dan a detener, si pregunta por que tendra que detener algo mas le dan a SI, una ves detenido denle al boton de iniciar apache en el XAMPP y Listo!!! una vez iniciado apache en el Xampp vuelven a iniciar Administracion de IIS y el XAmpp iniciara y detendra sin problemas en adelante

Saludos desde Chilito
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
Imágen de perfil de UG

apache no se inicia en xampp

Publicado por UG (1 intervención) el 29/08/2013 00:41:52
Gracias Hernan, tu solución resolvió mi problema:

>>ir a INICIO y EJECUTAR
>>escriben
>>services.msc
>>y enter
>>Luego buscan en el listado
>>Administracion de IIS
>>y al lado izquierdo le dan a detener, si pregunta por que tendra que detener algo mas le dan a SI,
>>una ves detenido denle al boton de iniciar apache en el XAMPP y Listo!!! una vez iniciado apache en
>>el Xampp vuelven a iniciar Administracion de IIS y el XAmpp iniciara y detendra sin problemas en
>>adelante
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

apache no se inicia en xampp

Publicado por wtf (1 intervención) el 20/06/2014 19:42:03
12:40:30 p. m. [Apache] Attempting to start Apache app...
12:40:31 p. m. [Apache] Status change detected: running
12:40:31 p. m. [Apache] Status change detected: stopped
12:40:31 p. m. [Apache] Error: Apache shutdown unexpectedly.
12:40:31 p. m. [Apache] This may be due to a blocked port, missing dependencies,
12:40:31 p. m. [Apache] improper privileges, a crash, or a shutdown by another method.
12:40:31 p. m. [Apache] Press the Logs button to view error logs and check
12:40:31 p. m. [Apache] the Windows Event Viewer for more clues
12:40:31 p. m. [Apache] If you need more help, copy and post this
12:40:31 p. m. [Apache] entire log window on the forums




ami me aparece esto
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

apache no se inicia en xampp

Publicado por xve (236 intervenciones) el 21/06/2014 11:42:32
Has revisado el log de Windows tal y como te comenta?

A mo modo de ver puede ser por dos cosas..
1.- hay otro proceso ocupando el puerto 80
2.- el puerto esta bloqueado por el windows

Si revisas el log del Windows, seguramente veras por que es.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

apache no se inicia en xampp

Publicado por Jose (1 intervención) el 12/04/2015 22:32:29
Saludos amigos, he tenido un problema con el apache, al darle instalar me sale lo siguiente:
c:/xampp/apache/bin/httpd.exe no es una aplicacion win32 valida.


en cambio el MySQL y el Filezilla si funcionan normal, que puede estar pasando?

Gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

apache no se inicia en xampp

Publicado por juank rodriguez (1 intervención) el 04/06/2015 21:30:51
Normalmente el xampp usa con el apache el puerto 80, es decir que si desactivan programas que esten en uso en ese momento que utilizen el mismo puerto como: Skype, Filezilla u otro gestor FTP, incluso el Teawiever etc, el Xammp se arreglara, solo cierren ese tipo de programas que les describi y reinicien su xampp, veran que todo funciona perfecto.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

apache no se inicia en xampp

Publicado por Fatima (1 intervención) el 02/06/2015 01:38:06
Si tienes VMWare tienes que detener el servicio, además de haber cambiado el puerto, y ya inicia :)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

si da ... lo akabo de probar .... 100%

Publicado por kevin (1 intervención) el 02/10/2015 00:19:11
Los puertos que utiliza por defecto el servidor Apache y MySql (80 y 443) están siendo utilizados por otras aplicaciones instaladas en nuestro equipo.

Para solucionarlo cambiaremos los puertos que por defecto usan Apache y MySql mediante la edición de dos ficheros de configuración.

Editar el fichero httpd.conf ubicado en "C:\Xammp\Apache\Conf" y sustituir ServerName localhost:80 por ServerName localhost:8080.
Listen 80 por Listen 8080.

Editar el fichero httpd-ssl.conf ubicado en "C:\Xammp\Apache\Conf\Extra" y sustituir:
<VirtualHost _default_:443> por <VirtualHost _default_:4430>.
ServerName localhost:443 por ServerName localhost:4430.
Listen 443 por Listen 4430.

En este punto deberemos reiniciar el Xampp si lo teníamos abierto.

Y por último recordar que como hemos cambiado el puerto, también ha cambiado la manera de llamar a nuestro servidor local. Ahora deberemos escribir en el navegador localhost:8080

Y de esta manera corregiremos el error "Apache shutdown unexpectedly" al iniciar Xampp. Recordad que si abrís el Xampp con permisos de administrador os evitaréis algunos errores.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

apache no se inicia en xampp

Publicado por Isaac Figueroa (1 intervención) el 07/11/2016 20:38:32
yo lo solucione cerrando skype que utiliza el mismo puerto y asi ya pude iniciar el apache

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar