Apache - Es posible tener dos php(5.1 y 5.2) en apache

   
Vista:

Es posible tener dos php(5.1 y 5.2) en apache

Publicado por Eduar (2 intervenciones) el 15/04/2008 19:31:18
Hola llega aun problema muy curioso en la cual una de las paginas que necesita una persona requiere php5.1 y la que estoy creando requiere el php5.2 el problema es que la version 5.2.5 la cual es la que tengo presenta bugs de funcion round y necesita el 5.1 pero en la mia necesita la 5.2.x que puedo hacer para que esto funcione?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Es posible tener dos php(5.1 y 5.2) en apache

Publicado por Sergio (91 intervenciones) el 18/04/2008 01:41:46
está claro que eres un incompetente, lo que tienes que hacer es decirle esto a la persona que lo requiere para que busque a alguien más calificado... así de simple
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Es posible tener dos php(5.1 y 5.2) en apache

Publicado por Eduar (2 intervenciones) el 18/04/2008 16:55:09
No veo el porque de tu respuesta, solo era un mito del que quería salir. Pero esta claro que te sientes muy mal y querías desquitarte.

No esta bien, así que mire a ver si aprende a ser mas gente.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Es posible tener dos php(5.1 y 5.2) en apache

Publicado por Sergio (91 intervenciones) el 25/04/2008 01:43:13
Tienes razón Eduar, aunque en la cuestión de sistemas no existen los mitos o es 0 o es 1, no hay menos que esto, lo que quiero dar a entender es que solo hay gente inexperta que cree casi todo lo que escucha en un cibercafé cuando la verdad está en los manuales, libros y material referente al tema que deseas, te recomiendo que te enfoques en resolver problemas(como buen desarrollador) en lugar de emproblemarte o llenarte de más dudas.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar