Arduino - problema fuente para arduino

   
Vista:

problema fuente para arduino

Publicado por Oscar ocharlo14@gmail.com (2 intervenciones) el 05/01/2017 03:10:30
buenas estoy tratando de hacer un proyecto con arduino un auto a control remoto tengo todo funcionando con un transformador 12v y si conecto el arduino a la salida del punte de 5v no anda el bluetooth si conecto el arduino directo con el cable usb a la pc y los punetes H con el transformador anda todo perfecto

el problema es cuando con el mismo transformador trato de alimentar los dos puente h y el arduino con los 5v del puente h prende y todo pero el bluethoot nunca se conecta o se conecta y desconecta cada 2 segundos

agradesco la ayuda
20170104_225911


ya ehprobado que ande todo usando el bluetoth de la pc para moverlo y anda el problema es ese cuando lo enchufo directo a los 5v del puente H
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

problema fuente para arduino

Publicado por Edgar (2 intervenciones) el 17/04/2017 13:21:20
Hola Oscar,

Se que puede ser tarde ya para que te responda, pero por si acaso intentare ayudarte... Si el cable amarillo que sale en la imagen lo utilizas para alimentar a arduino creo que vas mal... Siempre e visto varios post donde dicen que el arduino hay que alimentarlo con el pin "vin" (si mal no recuerdo el nombre) que esta por el lado derecho del pin de 5v... Prueba y comenta algo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar