AutoCad - no carga las rutinas lisp y me aparece una ventana

   
Vista:

no carga las rutinas lisp y me aparece una ventana

Publicado por antonio (7 intervenciones) el 05/07/2015 17:49:21
An executable file was found outside of the specified trusted locations. What do you want to do?

C:/ae.lsp

Make sure that this file comes from a trusted source and does not contain malicious code.

que puedo hacer.
gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

no carga las rutinas lisp y me aparece una ventana

Publicado por Gerardo (443 intervenciones) el 06/07/2015 17:39:35
podrias darle F1 y ver en la ayuda a que se refiere el cad con trusted locations.

En las ultimas versiones aparece esta característica para protegernos de código malicioso que puede venir en rutinas no deseadas, entonces se establecieron rutas seguras, y solo las rutinas que estén en estas rutas se cargarán sin problemas. Las que no estén en estas rutas te mostrarán esa pregunta en diálogo que mencionas para que tu indiques si quieres cargarla o no, así, si es algo que estás cargando tu, le respondes que si (load).

Que soluciones posibles tienes?
1-Mover tu rutina a una ruta segura
2-Agregar a la lista de rutas seguras la que contiene tus rutinas (aunque c:\ no es una buena idea para tener rutinas)
3-Hacer click en "load" cada vez que el diálogo te pregunte (es funcional si usas rutinas solo de vez en cuando, sino se vuelve muy tedioso)
4-Apagar esta característica de AutoCAD para que cargue cualquier cosa, pero es algo de cuidado porque quedas desprotegido.

Las rutas seguras se pueden ver y configurar en Options / Files / Trusted Locations
La variable que controla esta característica es SECURELOAD
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

no carga las rutinas lisp y me aparece una ventana

Publicado por antonio (7 intervenciones) el 06/07/2015 21:49:56
ha pero se me olvidaba que solo me pasa en la version 15 y por ejemplo en la version 13 no.
gracias por tu respuesta,si hay alguna otra cosa favor de comentarla.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

no carga las rutinas lisp y me aparece una ventana

Publicado por Gerardo (443 intervenciones) el 06/07/2015 22:13:51
Por eso te dije que es algo que apareció en las ultimas versiones, no recuerdo si es a partir de 2014 o 2015.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar