AutoCad - Cursor no selecciona objetos dentro de un viewports poligonal creado en el layout

   
Vista:

Cursor no selecciona objetos dentro de un viewports poligonal creado en el layout

Publicado por alex (2 intervenciones) el 19/07/2016 21:13:07
Hola a todos!! Necesito su ayuda en algo con lo cual no he logrado resolver en el autocad.
Al crear un viewport de forma poligonal (en el espacio papel) y pinchar dentro de el, no me sale el cursor lo que dificulta totalmente la selección de los diversos objetos creados en el model, tengo que deducir donde estará el puntero e ir pinchando hasta que de con alguna línea etc.. No se si habrá una variable en el viewport que debo ajustar. Ojo, si creo un viewport simple rectangular no tiene este problema. Alguien tendrá alguna idea?
En la imagen 1 el cursor se aprecia sin problema en el interior del viewport rectangular

Imagen-1

Pero en la imagen 2 aunque mueva el mouse por todos lados no aparece.

Imagen-2

Les agradezco de antemano su ayuda!!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Cursor no selecciona objetos dentro de un viewports poligonal creado en el layout

Publicado por abad2d (2 intervenciones) el 20/07/2016 20:35:27
Creo haber resulto parte del problema mas aun no se el porque ocurre.
Les cuento para su interés.
Aceleración hardware lo desactive (lo tenia activado debido a su útil función de rendimiento).
Al desactivarlo si me apareció el cursor dentro del viewport poligonal y puedo seleccionar correctamente etc..
Aun no se porque ocurre esto entendiendo que el hardware aceleración es una opción que en teoría debe permitir todas las funciones del AutoCAD sin ningún problema (salvo problemas con nuestro computador); pero bueh,.. si alguien sabe algo mas, me gustaría escucharlo.
Slds
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar