BIOS - Problema con 2 años sin solución

   
Vista:

Problema con 2 años sin solución

Publicado por Ricardo Cerrada (2 intervenciones) el 23/10/2010 05:28:12
A toda la comunidad:
Les planteo un problema con la que he convivido por 2 años y del cual hasta ahora no tengo una causa que me deje totalmente convencido como para dejar de preocuparme por el o avocarme a repararlo. Tengo una DELL inspiron 1721 la cual, de un dia para otro empezó con el siguiente problema: Para que cargue el sistema operativo (el que sea, y he probado con varios) debo entrar al BIOS y hacer cambios insignificantes tales como subir o bajar el brillo de la pantalla junto con otros cambios ficticios como desactivar el raid y de inmediato volverlo a activar (es decir, en realidad no estoy haciendo ningún cambio). El problema es permanente, y me refiero a que debo hacer estas modificaciones siempre que enciendo la máquina. Una vez que enciende, puedo reiniciarla mil veces y no pasa nada, pero si la apago otra vez sucede el problema. Actualicé el BIOS y nada....¿se me daño la placa? Muchas gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema con 2 años sin solución

Publicado por Miguel Ángel (42 intervenciones) el 03/11/2010 20:53:30
Hola:

Esos tus aparentes problemas se hubieran solucionado cambiando la bateria del computador.

Saludos.

Miguel Ángel
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema con 2 años sin solución

Publicado por LEMUS (5 intervenciones) el 25/01/2011 03:34:36
http://www.mediafire.com/file/y7tyb052w9avt2j/dell.7z

se ejecuta en terminal debes poner el service tag en mayusculas binarios de win y linux
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema con 2 años sin solución

Publicado por Ricardo Cerrada (2 intervenciones) el 26/01/2011 03:25:13
Amigo LEMUS, agradezco mucho tu ayuda, sin embargo tengo una duda porque te refieres al service tag de windows y linux, pero entiendo que el service tag no depende del sistema operativo sino del modelo del computador. En tal caso, si no es asi y estoy equivocado, entonces solo tengo el de winows pues de acuerdo con DELL a este modelo le sirve solo el windows vista. Este service tag es el mismo que veo en el BIOS.

Por otro lado, como uso linux, supongo que debo usar WINE, ya que al descomprimir lo que vi fue un .exe.

Finalmente mi service tag es b6q5bf1 y de acuerdo a un programita que encontré en la red, el correspondiente binario es:

01100010001101100111000100110101011000100110011000110001

en tal caso, si es codigo binario, por que dices que debo introducirlo en mayusculas, no se supone que son numeros????

Muchas gracias por tu interés en resolver mi problema, agradezco me ayudes con aclarar estas dudas.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema con 2 años sin solución

Publicado por anonimo (1 intervención) el 17/05/2011 07:59:24
ola amigo alo mejor la soluciion esta en formatear el ordenador eso creo y asi a lo mejor lo arreglas
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar