Clarion - RED con c55ee

   
Vista:

RED con c55ee

Publicado por Edgar Monges (33 intervenciones) el 26/08/2009 17:30:28
Saludos a los del foro, desde ya les agradesco la ayudita que me puedan dar, tengo una aplicacion en c55ee, con base de datos en .tps, pero a la ora de utilizarlo con multiples usuarios se torna muy lenta, y la verda que para el cliente resulta mas que molesto esto, alguien me puede dar una mano para poder solucionar esto????

Desde ya muchas gracias
EM, ASU-PY
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Clarion
- Código fuente de Clarion
- Cursos de Clarion
información
Códigos de Clarion
- Llamar al form para insertar desde el menu

RE:RED con c55ee

Publicado por EDC (82 intervenciones) el 26/08/2009 18:15:59
Que red es? tiene NT / XP? con cuanto trabajan las placas de red 10 o 100 bps? se pone lerdo todo el sistema o solo algunos procesos?
Con esto empezamos a ver algo..
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:RED con c55ee

Publicado por Eduardo (9 intervenciones) el 26/08/2009 20:28:46
Edgar: yo instalo el sistema en cada una de las máquinas que lo van a usar, y para los TPS apunto a la carpeta de la PC que hace de servidor.
Con esto, logro que el tráfico en la red sea sólo para los datos, no para la ejecución de los programas.
Espero que te sirva.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:RED con c55ee

Publicado por Marcelo Madelon (572 intervenciones) el 27/08/2009 03:41:52
Edgar
si el problema surge cuando haces un proceso en forma manual para grabar/modificar/borrar registros
Usa el Rollback que lo acelera mucho

suerte
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:RED con c55ee

Publicado por Marcelo Madelón (572 intervenciones) el 27/08/2009 14:39:23
Edgar
Si en los browsers en Additional Sort Field tenés activados campos, eso te hace muy lerdo el sistema.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:RED con c55ee

Publicado por Edgar Monges (33 intervenciones) el 27/08/2009 22:22:53
Saludos a todos, la verdad que el problema surge al abrir la tabla de clientes o al realizar procesos de consolidacion para algun report
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:RED con c55ee

Publicado por Marcelo Madelon (572 intervenciones) el 27/08/2009 23:17:02
¿Verificaste lo que te indicaba EDC?

A Clarion no le gusta trabajar con placas que no son buenas.

Tenes dos opciones.
1) las plaquetas (creo que por acá está el problema)
2) que tengas establecido un sort adicional en el browse y te los haga lerdo (No creo que sea esta, si bien es una opción válida, me inclinaria por el Hard)
Saludos

Como siempre, para lo que gustes: madelon@uol.com.ar si te puedo dar una mano será con mucho gusto
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:RED con c55ee

Publicado por Edgar Monges (33 intervenciones) el 27/08/2009 23:40:36
muy agradecido por la ayuda

saludos

EM ASU-PY
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar