Clipper/FiveWin - Envio de pulso a un Pin del Puerto Parelelo

   
Vista:

Envio de pulso a un Pin del Puerto Parelelo

Publicado por Mario (6 intervenciones) el 23/04/2009 03:55:18
Tengo necesidad de enviar un pulso a los pines 3 y 5 del puerto paraelo con el fin de abrir una puertas automaticas...agradezco cualquier ayuda que puedan darme ya que no encuentro ni por donde iniciar....

Gracias

Mario
Guadalajara, Mexico-
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Envio de pulso a un Pin del Puerto Parelelo

Publicado por Gabriel Pascual (914 intervenciones) el 23/04/2009 18:16:05
Programas en Clipper o (x)Harbour ?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Envio de pulso a un Pin del Puerto Parelelo

Publicado por Mario (6 intervenciones) el 23/04/2009 20:44:06
Gabriel, gracias por tu interes....mira el programa al cual me piden se agregue este modulo esta hecho en Clipper 5.2.....no se si esto sea inconveniente....te agrdezco si me haces llegar alguna posible solucion.

Mario

Guadalajara, Jalisco.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema resuelto

Publicado por Mario (6 intervenciones) el 11/05/2009 03:48:58
Para darle solucion a mi problema me vi en la necesidad de escribir una pequeña rutina en C++ y correrla como un EXE externo desde mi aplicacion, con lo cual el envio de señales a un determinado pin del Puerto Paralelo quedo Ok...
.
Luego vino otro detalle ya que la rutina corrio perfectamente en equipos con WIN98, sin embargo en PCs con XP o Vista el puerto es bloqueado por la seguridad del SO y no permitia el envio de las señales..

Despues de leer un onton de informacion en la web, esto lo arregle instalando en estos equipos un pequeño programita llamado USERPORT el cual puden descargar en

http://hem.passagen.se/tomasf/UserPort/

baje la Version 2,00 y funciona de maravilla....es como si trabajaras con WIN98 en cuestion de envio de señales al puerto

Anoto todo lo anterior por si alguien tuviera el mismo problema, no tenga que investigar tanto y de solucion a su problema

Si tuvieras alguna duda o necesitatres mi apoyo no dudes en contactarme..

Mario
Guadalajara, Jalisco.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar