Clipper/FiveWin - Sólo para los que no les moleste la pregunta...

   
Vista:

Sólo para los que no les moleste la pregunta...

Publicado por Jorge A. Glez. Cano (39 intervenciones) el 22/11/2007 21:05:54
Hola,

Se que infinidad de veces se explicado el tema del uso del NET USE LPT1, para resolver el problema de la impresion en impresoras USB, pero el asunto es que tengo una impresora USB conectada a un PRINTSERVER (Ansel)...

La impresora es una: Laser Samsung ML-1610

El nombre compartido es: SamsungM

La direccion del printserver es: 192.168.1.10

De tal forma que el puerto de la impresora que uso es esa (192.168.1.10)

Hasta aqui todo bien...

Al momento de poner el comando NET USE LPT1: \\Maquina\SamsungM

aparece que "Se ha completado el comando correctamente"

Pero al momento de mandar a imprimir, sólo parpadea unos segundos la impresora y no imprime nada.

Les agradezco de antemano su atención y ayuda...

Gracias...

Jorge

P.D.- Si escribo el comando para desconectar (NET USE LPT1 /D) aparece el mensaje de "lpt1 ha sido eliminado", lo cual quiere decir que sí "captura" el LPT1, sin embargo, no manda la impresion...
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Clipper/FiveWin
- Código fuente de Clipper/FiveWin
- Cursos de Clipper/FiveWin
- Temas de Clipper/FiveWin
información
Códigos de Clipper/FiveWin
- Invertir cadena
- Invertir Cadena
- Melodias

RE:Sólo para los que no les moleste la pregunta...

Publicado por Ramon Paredes (47 intervenciones) el 23/11/2007 01:34:18
Jorge,

Usas fivewin ? que version ?, si es una aplicacion clipper puro deberas auxiliarte de una utilidad que existe para poder accesar puertos usb en la RED, enviame un correo a rparedes88@hotmail.com detallando un poco mas el problema y tratamos de hallarle la solucion, una vez hallada la publicamos en este foro para que todos la conozcan

Saludes desde Managua, Nicaragua

Ramon Paredes
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Es en clipper "puro" (5.3)

Publicado por Jorge A. Glez. Cano (39 intervenciones) el 24/11/2007 19:15:30
Hola,

La aplicación está hecha en clipper nativo (5.3), en modo DOS y como sabemos, usa puertos LPT's...

Ahora bien, funciona el NET USE LPT1 si la impresora está conectada a un equipo (sin el servidor de impresion), sin embargo, con el print server sólo parpadea una vez la impresora y no imprime nada...

He intentado buscar configurar el print server (por medio de su programa basado en web), esto es, acceso por medio de la red al print server (192.168.1.10) y en una de sus configuraciones viene: "Name Print Share: LP1", entonces trato de capturar:

NET USE LPT1: \\192.168.1.10\LP1

Y aparece "Se ha completado el comando correctamente"...

Pero al momento de imprimir, pasa lo mismo... (no imprime nada)

Cabe señalar que me he esperado hasta 30 minutos y nada, (dentro y fuera de la aplicacion) y nada...

Si tienen alguna idea para dar solucion, les agradeceré mucho...

Saludos

Jorge
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Es en clipper

Publicado por Luis Ponce (119 intervenciones) el 26/11/2007 17:09:21
Tal vez instalando el NODOSPRN en el Print Server ?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Ah caray!!! y eso como se hace???

Publicado por Jorge A. Glez. Cano (39 intervenciones) el 26/11/2007 23:25:35
Luis,

Tal vez no me expliqué bien... o no hablamos de lo mismo...

Amén de que me digas cómo instalar el NODOSIMP.EXE en un printserver...

El printserver es de marca ANSEL (1USB, 1RJ45)

Está conectado entre la impresora (Samsung ML-1610 USB) y el Switch (3COM)

Entro al Print Server por medio de la direccion IP 192.168.1.10

Sólo tiene el menú Status y Setup

Pero no tiene nada que se le pueda instalar!!!, pues no tiene Flash ROM o algo por el estilo para instalar, mucho menos un ejecutable...

Si me dices cómo, te lo agradecería...

Saludos

Jorge

P.D.- Físicamente el PrintServer es del tamaño de una cajetilla de cigarros (pa aclarar)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar