Clipper/FiveWin - Iniciando FWH

   
Vista:

Iniciando FWH

Publicado por Martin (25 intervenciones) el 20/12/2007 22:51:50
Hola a todos

Tengo el FWH 7.4 el xharbour 0.99.71 y el verce 4.3 pero al compilar atraves del verce (y ya probe en modo bat tambien) se muestra errores como este
Error: Unresolved external '_hb_vmProcessSymbolsEx' referenced from C:FWHLIBFIVEH.LIB|ERRSYSW
en la linea se observa que busca la libreria C:FWHLIBFIVEH.LIB aunque en el utilitario verce es la ruta C:FWHLIBFivehx.lib

Alguien sabe que camino debo seguir

El ejemplo qe trato de probar es de TESCRYS.PRG + TCRW.prg (Rene Flores)

Saludos

Martin
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Iniciando FWH

Publicado por Mauricio Arevalo (152 intervenciones) el 21/12/2007 15:48:24
Martin:

Tienes que corregir en VERCE 4.3, Opciones, Directorios, en el Get donde dice libreria de FW para Xharbour escribir lo siguiente:

C:FWHLIBFivehx.lib

Saludos

Mauricio Arevalo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Iniciando FWH

Publicado por Martin (25 intervenciones) el 21/12/2007 17:42:31
Hola Mauricio

Gracias por responder, pero en el verce la confiuracion del directorio ya tiene la ruta de FIVEhx.lib es por ello de mi pregunta de porque coge FIVEH.LIB

saludos

Martin
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Iniciando FWH

Publicado por El Duro (121 intervenciones) el 21/12/2007 21:23:19
Matín:

Y en VERCE le estas especificando que vas a usar xHarbour y no Harbour ?

El Duro
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar