Clipper/FiveWin - ingeniero

   
Vista:

ingeniero

Publicado por hector estrada (1 intervención) el 02/02/2008 02:28:06
Toda mi vida he programado en clipper y ultimamente hice algunas aplicaciones en Fivewin, las aplicaciones corren bien en windows 95, 98 y me, pero en windows xp no corren bien, me manda muchos errores y me saca de la aplicacion. La ayuda que solicito es a que se deben estos problemas y que tengo que hacer para solucionarlos.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:ingeniero

Publicado por Adalberto Baqueros (213 intervenciones) el 02/02/2008 04:14:22
Hola Hector,

Aunque NO dijiste cual o cuales son los errores que se producen, te digo que deberás configurar tus variables de entorno en los archivos:

AUTOEXEC.NT
CONFIG.NT

Estos archivos estan ubicados en la ruta siguiente:

C:WINDOWSSYSTEM32

Debes insertar en ellos las mismas órdenes que escribías en el AUTOEXEC.BAT Y CONFIG.SYS.

Si nos avisas cuales son los errores, seguro que prodremos darte mejor apoyo.

Saludos, desde Santa Cruz de la Sierra - Bolivia.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:ingeniero

Publicado por Luis Ponce (119 intervenciones) el 18/02/2008 23:55:57
Adalberto

En clipper normal poniamos SET CLIPPER=F100 y en el Config.sys FILES=100 ... esto mismo tengo entendido que se hace con SetHanledCount(100) o algo asi dentro de nuestro FiveWin.

Consulta es necesario seguir haciendo lo mismo SET CLIPPER....

Saludos desde Peru

Luis Ponce
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar