Computación - Lag en videos al usar internet

   
Vista:

Lag en videos al usar internet

Publicado por Carlos (1 intervención) el 15/05/2015 01:48:32
Buenas noches! Les comento mi caso a ver si me explico bien:

Siempre he usado PC de escritorio, pero en este caso recibí una laptop como parte de pago y estoy comenzando a usarla, tenía windows xp (no la use con XP), de una vez le instalé Windows 8.1 pro y noté el problema que explicare en breve, decidí instalarle Windows 7 para ver y seguía igual, por lo tanto volví a Windows 8.1 Pro y aquí me mantego, mi problema es el siguiente:

Vivo en Venezuela donde el internet es malísimo, pero no había tenído este inconveniente en la PC de escritorio, y es que cuando estoy usando internet (abriendo paginas, aplicaciones, moviendome al inicio etc), en la laptop, los videos se laguean, se corta el sonido por milesimas de segundo, la imagen también.

Tambien al tener el video reproduciendo y pasar el mouse sobre el video, que sale la barra de abajo, se laguea, también al pasar el mouse sobre el lado derecho de la pantalla de windows 8 que sale el menu de inicio y eso, se laguea, es muy extraño.

He estado buscando en foros y leo mucho desactivar el aceleramiento de hardware, cosa que no funciona.

La cosa es que, así deje que el video cargue completo y luego reproduzco, falla igual, por lo tanto no es la velocidad de internet, pense que sería caso de driver, pero ya actualicé todos y tampoco soluciono.

La falla se presenta cuando tengo el video en el fondo o en tamaño normal, divido la pantalla en dos y dejo el video de un lado y hago otra cosa del otro lado, pero si lo pongo en pantalla completa o dejo el video minimizado no falla, solo cuando tengo el video y uso la pc para otras cosas.

También he estado revisando la memoria y el CPU con el administrador de tareas y funciona bien, nunca al limite, se mantienen entre 50 y 65%...

Ya no sé que más hacer, es una Compaq Presario CQ60, la cual he leído que no es muy buena que digamos, pero tampoco me parece que sea tan mala, ya que funciona excelente y rapida sin internet usando office, y el resto de las apps, igual la velocidad de la maquina como tal es buena, el único problema es ese de los videos.

Muchas gracias de antemano!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder