Crystal Report - Problemas con reportes con subreportes usando ASP.

   
Vista:

Problemas con reportes con subreportes usando ASP.

Publicado por Xcorpio (11 intervenciones) el 28/07/2008 21:52:29
Buenos dias Foreros, señores vengo esperanzado de ver si alguien me puede sacar de este dilema: Pues he estado desarrollando una aplicación en ASP que entre tantas cosas maneja unos reportes en Crystal...muchos de ellos funcionan muy bien...y otros estan generando unos fallos en el Servidor de Producción que corre en Windows Server 2003, el detalle de estos reportes es que todos incluyen subreportes que recuperan data de varios repositorios de datos distintos al repositorio principal, es decir, el reporte global recupera data de un sistema en AS400 (cosa que hace muy bien) y dentro del mismo reporte tengo varios subreportes que dado los mismos criterios de filtrado del reporte principal estos sub-reportes recuperan data en BD distintas al repositorio inicial (AS400). El sistema viene funcionando perfectamente en el servidor de desarrollo (Corriendo bajo Windows XP) el caso es que despues de que se ha migrado al Server en Windows 2003 al generar dichos reportes me presenta el siguiente mensaje: CRAXDRT Ha ocurrido un Error en el Servidor. -2147192184 : Server has not yet been opened. Señores, he buscado en la WEB y nada, he cambiado el tipo de conexión a la BD en cada reporte ...y nada. Ya no encuentro que mas hacer.... que sugieren ustedes? Desde ya ...agradecido anticipadamente por la ayuda que me puedan ofrecer....
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder