Dev - C++ - Problema con dev-C++ en windows 8 por favor ayuda

   
Vista:

Problema con dev-C++ en windows 8 por favor ayuda

Publicado por Dan (1 intervención) el 20/02/2013 19:54:17
Hola a todos.

Pues mi problema es que el dev-C++ no me funciona en windows 8, lo he probado todo, he intentando instalar el minwig64, he actualizado todo lo referente al compilador con las herramientas de actualizacion del dev, he probado la version portable, he instalado el wxDev-C++, he intentado con varios compiladores distintos (minwig32, minwig64, gcc), he metido en el path todas las rutas habidas y por haber de las carpetas bin de distinto compiladores....

El fallo que me da es este:
Interrupt/Exception caught (code = 0xc0000005, addr = 0x0x76daef28)

He buscado en google bastante, y solo encuentro webs en inglés, por lo que entiendo de inglés el problema está en el path pero no se exactamente cual es y como digo ya he intentado esa solución.

He instalado también el visual C++ pero porgramas que antes funcionaban perfectamente en
dev-C++ en visual no dan mas que errores, (destructores, inicializacion de constantes de clase por ej. que me he informado un poco y parece que cambian la sintaxis o no se que en visual) así que prefiero 1000 veces quedarme con el Dev.

¿Alguien me ayuda por favor?

Muchas gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Problema con dev-C++ en windows 8 por favor ayuda

Publicado por gaston (3 intervenciones) el 29/03/2015 22:44:23
A mi por actualiza mi dev c++ 5.5 de windows 8.1 al 5.10 dejo de funcionarme y luego cuando lo reinstale en mi version 5.5 ya no me lo ejecutaba, por favor alguna ayuda.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema con dev-C++ en windows 8 por favor ayuda

Publicado por trry (4 intervenciones) el 30/03/2015 05:43:06
buenas noches compañero de foro yo tengo instalado la versión devc++5.9.2 en w8.1
al principio me marco error pero fui al icono clic derecho propiedades y ve a la pestaña compatibilidad
y selecciona en modo compatibilidad w8 y me corrió perfectamente

saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar