Dreamweaver - Imágenes no se ven en mi web

   
Vista:

Imágenes no se ven en mi web

Publicado por Matías (3 intervenciones) el 09/02/2015 01:59:32
Hola a todos/as. Intenté millones de formas pero sigo sin ver las imágenes que puse en mi web pero no hay caso, no sé ven las que están en la tabla ni la de fondo. Modiqué el código en Dreamweaver pero nada. Alguien que sepa y me puedo explicar, lo agradeceré. La página es: www.lacasitademissueños.com.ar
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

Imágenes no se ven en mi web

Publicado por xve (334 intervenciones) el 09/02/2015 07:57:39
Hola Matías, estan subidas las imagenes?

si pones en tu navegador: http://www.xn--lacasitademissueos-20b.com.ar/boton1.jpg veras que te aparece un error 404!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Imágenes no se ven en mi web

Publicado por Matías (3 intervenciones) el 09/02/2015 20:37:22
Las he subido en varias partes de la raíz digamos, pero actualmente están dentro de una carpeta llamada "imágenes" que creé mediante Cyberduck.


2u8b700
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

Imágenes no se ven en mi web

Publicado por xve (334 intervenciones) el 09/02/2015 20:46:20
Hola Matias, pero fijate que las imagenes las tienes en la carpeta /imagenes/!!!

Modifica tu código... ahora lo tienes así:
1
<img src="boton1.jpg">

y tendria que ser:
1
<img src="/imagenes/boton1.jpg">
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Imágenes no se ven en mi web

Publicado por Matías (3 intervenciones) el 09/02/2015 22:06:34
Muchas gracias "xve", ahora sí funcionó. Estaba seguro que esa alternativa la había probado, aunque me parece que probé:

<img src="public_html/imagenes/boton1.jpg">

Pero no funcionaba. Muchas gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar