Eclipse - Eclpse

   
Vista:

Eclpse

Publicado por xicmy xomoraf@gmail.com (2 intervenciones) el 04/06/2013 18:43:29
Hola instale elipse-SDK-4.2.2-linux-gtx con la version de java 1.4.2, lo inste correctamente y sin embargo no lo puedo ejecutar porque muestra el sguiente error "An error has occurred. See the log file /opt/eclipse/configuration/1370362852281.log.

Alguna idea?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Eclpse

Publicado por xicmy xomoraf@gmail.com (2 intervenciones) el 04/06/2013 21:06:27
La descripcion del log es la siguente:

!SESSION 2013-06-03 15:08:38.923 -----------------------------------------------
eclipse.buildId=M20130204-1200
java.fullversion=GNU libgcj 4.1.2 20080704 (Red Hat 4.1.2-46)
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=en_US
Command-line arguments: -os linux -ws gtk -arch x86

!ENTRY org.eclipse.equinox.p2.reconciler.dropins 4 0 2013-06-03 15:08:40.610
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle "org.eclipse.equinox.p2.reconciler.dropins_1.1.200.v20120301-2145 [114]" could not be resolved. Reason: Missing Constraint: Import-Package: org.eclipse.equinox.internal.p2.extensionlocation; version="0.0.0"
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
.
.
.
.
.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar