Ensamblador - problemas con esamblador

   
Vista:

problemas con esamblador

Publicado por marcelo (1 intervención) el 05/02/2008 17:21:49
hola soy marcelo y soy principiante en lenguaje ensamblador, tengo un problema que se me a dado.
tengo que realizar un programa que me realize la suma, ya sea de los n primeros numeros:pares, impares o multiplos de 7. e intentado pero me sale un error al ejecutarlo
espero que me ayuden, por si acaso realizo el lenguaje ensamblador en un editor de texto el blog de notas y despues lo ejecuto en dos
gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:problemas con esamblador

Publicado por MSH (121 intervenciones) el 06/02/2008 02:37:32
Saludos:

No mencionas en tu post cual programa estás usando para ensamblar tu código y después linkear el achivo obj que se genera. Si eres novato en ensamblador usa el TASM para ensamblar y el TLINK para linkear el archivo obj

Desde luego, el archivo obj no se generará si al ensamblar tu código en el TASM tiene errores.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problemas con esamblador

Publicado por Jacqueline (1 intervención) el 12/05/2009 21:51:30
no se como hacer una suma en lenguaje ensamblador (a86) me podrias relizar un pequeño ejemplo de como se realiza para las 4.00 porfavor te lo agradece Jacqueline
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar