Excel - celda que evoca a datos de tabla

   
Vista:

celda que evoca a datos de tabla

Publicado por oliver (3 intervenciones) el 22/09/2008 13:22:51
hola, tengo una tabla mas o menos como la de abajo. y quiero en excel 2007 que una celda en la que me da el resultado del indice de masa corporal (imc) de una persona, al lado del numero de su imc me aparezca en otra celda de manera automatica si tiene sobrepeso, preobeso, etc...
a ver si alguien me puede ayudar.
gracias

Clasificación IMC (kg/m2)
Valores principales Valores adicionales
Infrapeso <18,50 <18,50
Delgadez severa <16,00 <16,00
Delgadez moderada 16,00 - 16,99 16,00 - 16,99
Delgadez aceptable 17,00 - 18,49 17,00 - 18,49
Normal 18,50 - 24,99 18,50 - 22,99
23,00 - 24,99
Sobrepeso ≥25,00 ≥25,00
Preobeso 25,00 - 29,99 25,00 - 27,49
27,50 - 29,99
Obeso ≥30,00 ≥30,00
Obeso tipo I 30,00 - 34-99 30,00 - 32,49
32,50 - 34,99
Obeso tipo II 35,00 - 39,99 35,00 - 37,49
37,50 - 39,99
Obeso tipo III ≥40,00 ≥40,00
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:celda que evoca a datos de tabla

Publicado por Luis Fernando (805 intervenciones) el 23/09/2008 03:32:52
Puedes hacer una tabla como la siguiente:

A B C

0 Delgadez severa Infrapeso
16 Delgadez moderada Infrapeso
17 Delgadez aceptable Infrapeso
18,5 Normal Normal
25 Preobeso Sobrepeso
30 Obeso Tipo 1 Obeso
35 Obeso Tipo 2 Obeso
40 Obeso Tipo 3 Obeso

y teniendo el dato de imc en A12 usas una funcion de búsqueda así:

=BUSCARV(A12;$A$1:$C$8;2;1) para la segunda columna o

=BUSCARV(A12;$A$1:$C$8;3;1) para la tercera columna.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:celda que evoca a datos de tabla

Publicado por oliver (3 intervenciones) el 24/09/2008 14:16:39
gracias. lo probare. a ver q tal me sale. un saludo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:celda que evoca a datos de tabla

Publicado por Luis Fernando (805 intervenciones) el 27/09/2008 02:33:10
Y como te fue con la prueba ?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar