Excel - NRO PRIMOOO!

   
Vista:

NRO PRIMOOO!

Publicado por Eliana (1 intervención) el 02/12/2008 17:36:35
como detecto si el nro seleccionado es primo o no.. con vba???
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de JuanC

RE:NRO PRIMOOO!

Publicado por JuanC (1053 intervenciones) el 02/12/2008 19:38:02
http://pagesperso-orange.fr/jean-pierre.moreau/Basic/prime_bas.txt
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:NRO PRIMOOO!

Publicado por Armando Montes (240 intervenciones) el 02/12/2008 22:01:36
Otra opcion con formula:
=SI(SUMAPRODUCTO((RESIDUO(A1,FILA(INDIRECTO("1:"&A1)))=0)+0)>2,"Compuesto","Primo")
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar