Excel - Buscarv u otra funcion

   
Vista:

Buscarv u otra funcion

Publicado por orangett (2 intervenciones) el 28/01/2009 19:27:27
Buenas tardes

Estoy buscando una formula para cruzar hojas con datos repetidos..

Lo explico un poco

Hoja 1

Nombre | Edad
A | 26
E | 35
H | 56


Hoja 2

Nombre | Edad
A
B
C
D
E
F
G
H
I
etc...

Lo que necesito es poner alguna formula en la casilla Edad de la Hoja2 para que automaticamente busque en la Hoja1 y si lo encuentra lo ponga..

He probado a poner en la casilla B2 de la hoja2 lo siguiente:

=BUSCARV(A2;Hoja1!A2:B4;Hoja1!B2:B4;FALSO)

Pero me sale el error #¡REF!

Alguna idea?

Gracias de antemano
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Buscarv u otra funcion

Publicado por Santiago (193 intervenciones) el 28/01/2009 19:43:41
La formula arreglada es =BUSCARV(A2;Hoja1!A2:B4;2;FALSO)

Un saludo desde Ambato, Ecuador
SCM
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Buscarv u otra funcion

Publicado por orangett (2 intervenciones) el 28/01/2009 20:09:11
Gracias!!!

Ya funciona.. que fallo mas tonto jajaja..
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar