Excel - Restar Fechas con Horas en Excel

   
Vista:

Restar Fechas con Horas en Excel

Publicado por Cristian Inda (1 intervención) el 23/02/2009 21:01:46
Hola que tal, espero que estén bien.
Necesito ayuda con una fórmula, he intentado varias cosas pero solo he
conseguido resultados parciales.

Tengo las siguiente celdas:

1/9/2008 10:00:00.00 y 1/9/2008 10:05:00.00

Cuyo formato de celda es: d/m/aaaa hh:mm:ss.ss

La diferencia de ambas fechas/horas es solo de 5 min, por lo que quiero una
fórmula que me de esos 5 min.
Intenté hacer una simple resta, pero.... solo resta el tiempo, y la fecha
sale in correcta (0/1/1900 00:05:00.00)
Lo que necesito saber es el tiempo que pasó entre estas dos fechas en este
formato:
0 dias 0 hrs 5 min 0 seg

Otro segundo ejemplo:

9/1/2008 10:00:00.00 y 10/1/2008 10:05:00.00
(diferencia 1 día y 5 minutos)
El resultado sería: 1 día 0 hrs 5 min 0 seg

¿Me pueden ayudar?
Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Restar Fechas con Horas en Excel

Publicado por lucho (60 intervenciones) el 24/02/2009 00:32:29
SALUDOS:
Supongamos que en las celdas siguientes tienes:
A1 B1
01/09/08 10:00:00 01/09/08 10:05:00
09/01/08 10:00:00 10/01/08 10:05:00
El resultado lo pones en la celda C1 la siguiente fórmula:
=SI(A1<B1,B1-A1,A1-B1)
Y dicho resultado das click con botón derecho
-FORMATO DE CELDA
Categoría
Personalizada
TIPO:
[h]:mm:ss
Ojalá te sirva, gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Restar Fechas con Horas en Excel

Publicado por Eliseu (1 intervención) el 07/09/2012 02:20:55
No funciono tu formula
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Restar Fechas con Horas en Excel

Publicado por marcela (1 intervención) el 20/02/2013 02:49:24
gracias por tu ayuda, sólo sustituí las "," por ";"
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar