Excel - redondeos a 2 decimales

   
Vista:

redondeos a 2 decimales

Publicado por Marc (1 intervención) el 15/06/2009 13:27:05
Buenos dias, cunado trabajas con dos decimales en pantalla, un problema habitual es el siguiente: 0.12+0.12=0.25. esto es porque en realidad excel esta sumando 0.123+0.123=0.246, y al redondear a 2 decimales la suma no cuadra. Sé que existe la manera de evitar este problema, lo he visto en un curso, pero no consigo encontrarla. alguien me puede ayudar?
muchas gracias!

Marc
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:redondeos a 2 decimales

Publicado por Luis Fernando (805 intervenciones) el 16/06/2009 01:46:11
Seguro te refieres a la funcion REDONDEAR y con ella señalas cuantos decimales usar por ejemplo:

=REDONDEAR(A1;2)

Otra forma sería usar matriciales, pero no se si te referias a ellas.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:redondeos a 2 decimales

Publicado por jcs (494 intervenciones) el 17/06/2009 13:17:17
Muy buenas,

otra posibilidad es que utilices precisión de pantalla, esto es, que se opere con los resultados que se ofrecen en pantalla. Esta configuración hace que se pierdan los datos que no se ven.

Se activa en Herramientas > Opciones > Calcular > Precisión de pantalla.

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar