Excel - como calcular en función de valores

   
Vista:

como calcular en función de valores

Publicado por kapsule (1 intervención) el 21/06/2009 19:55:49
Hola a todos.

Tengo una duda la cual no se resolver. Tengo una tabla con la siguiente estructura.

A B C
Juan 0 1-1-09
Pedro 1 1-1-09
David 0 1-1-09
Andres 1 1-2-09

Bueno, lo que necesito es contar en una celda cuantas veces se ha registrado el tipo 0 de la columna B durante el mes de enero o bien de febrero. La prueba que he realizado es la siguiente
=SI(Y(MES(C1:C5)=1); CONTAR.SI(B1:B5); 0).

Muchas gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:como calcular en función de valores

Publicado por josean (82 intervenciones) el 22/06/2009 17:53:59
Hola kapsule, intenta con esta fórmula:
En d2 coloca esta fórmula:
=SUMAPRODUCTO((B1:B4=0)*(C1:C4C1))
Espero que te sirva,
Saludos,
Josean.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:como calcular en función de valores

Publicado por Luis Fernando (805 intervenciones) el 23/06/2009 00:41:21
Similar a lo que te recomendaron antes te propongo lo siguiente para los ceros en enero

=SUMAPRODUCTO((B1:B4=0)*(MES(C1:C4)=1))

y lo siguiente para los ceros en febrero

=SUMAPRODUCTO((B1:B4=0)*(MES(C1:C4)=2))

Y claro los puedes sumar

=SUMAPRODUCTO((B1:B4=0)*(MES(C1:C4)=1))+SUMAPRODUCTO((B1:B4=0)*(MES(C1:C4)=2))

Saludos desde Pereira Colombia
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar