Excel - contar entre un valor y otro

   
Vista:

contar entre un valor y otro

Publicado por Alejandro (14 intervenciones) el 01/10/2009 01:36:19
Hola gente, tengo una base de datos y tengo que contar resultados entre un valor y otro. Ej.: que me cuente si el valor está entre 100 y 200. Lo he visto en algun lado pero no puedo acordarme donde.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:contar entre un valor y otro

Publicado por jcs (494 intervenciones) el 01/10/2009 21:22:06
Muy buenas,

Pues así en principio, sin complicarlo demasiado, podría valerte esto:

=CONTAR.SI(A1:A30;"<=200")-CONTAR.SI(A1:A30;"<=100")

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:contar entre un valor y otro

Publicado por Alejandro (14 intervenciones) el 01/10/2009 21:43:09
Gracias Juanjo, vor a probarlo. Muchas gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:contar entre un valor y otro

Publicado por Adrian (2 intervenciones) el 07/10/2009 14:53:48
Hola, esto va de ayuda.

=SUMAPRODUCTO((A1:A7>=100)*(A1:A7<=200))
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:contar entre un valor y otro

Publicado por Alejandro (14 intervenciones) el 08/10/2009 00:41:01
Ok muchas gracias, lo voy a probar. Igual creo tengo un problema con el office xp, me está creando algunos conflictos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar