Excel - Si anidado

   
Vista:

Si anidado

Publicado por Fernando (1 intervención) el 06/01/2010 12:35:43
Amigos tengo un problema con esto =SI(D2+F2 >90; D2+F2-90;D2+F2), en realidad esto funciona bien pero necesitria tambien que cuando la condicion del si sea verdadera a demas de lo que hace (D2+F2-90) le sume 1 a una celda determinada.
Muchas Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Si anidado

Publicado por Abraham Valencia (2418 intervenciones) el 07/01/2010 15:26:19
Las funciones solo actuan sobre la misma celda en las que estan insertadas, no pueden actuar sobre otras celdas, con lo que tu propuesta de sumarle un uno a otra celda es imposible sin el uso de macros

Abraham
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Si anidado

Publicado por Weng Peng (1 intervención) el 08/01/2010 05:41:29
En este caso es en la celda determinada es que debes poner otra condicionante =SI((D2+F2)>90,1,""), ya que como indica Abrahan Valencia, o usas un macro, porque la formula solo funcionara en la celda en la cual esta
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar