Excel - CONTAR FECHAS CON LA FUNCION CONTAR.SI

   
Vista:

CONTAR FECHAS CON LA FUNCION CONTAR.SI

Publicado por Eduardo Lopez (2 intervenciones) el 03/02/2010 05:08:30
Hola, recientemente se me pidio una funcion en excel que me permita contar las fechas en las celdas inmediatamente cuando se colocan. Un ejemplo mas detallado seria el siguiente.

Proveedores Recibida
1. 6-Ene-10
2. 15-Ene-10
3. No
4. No
. .
. .
n n

Lo que me gustaria saber es como puedo puedo contar las fechas sin incluir a las que tienen en la celda un "NO"??

Eh intentando estas funciones y sigo sin nignun resultado

=CONTAR.SI(Hoja1!F11:F16,<2010/12/31)
=si(<fecha(2012,12,31),1,0)%contar.si(Hoja1!F11:F16,fecha(2012,12,31)).

Por el otro lado tambien quisiera saber una formula que al momento de colocar una fecha se detenga el conteo.

Ejemplo

=hoy()- A2, siendo A2 Ene 13.

Lo que me gustaria saber es una formula que al colocar por ejemplo en A3 Ene 20 se detenga el contador.

Espero una respuesta, de ante mano muchas gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:CONTAR FECHAS CON LA FUNCION CONTAR.SI

Publicado por Raziel (243 intervenciones) el 06/02/2010 18:37:59
La formula =CONTAR() trata a las fechas como numero y no cuenta palabras, esa formula podrias usar...

A tu segunda pregunta no le entendi, perdon...

Saludos!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar