Excel - usar formula con rango variable de otra celda

   
Vista:

usar formula con rango variable de otra celda

Publicado por Andres Oyarce (1 intervención) el 26/04/2010 19:32:05
Hola,
Lo que deseo hacer es crear algo como esto:
Por ejemplo se puede hacer esto
=SUMA(A1:A10)

Pero que pasa si no se el rango al cual quiero sumar. por ejemplo no se si es hasta A10 o hasta A23, o hasta A44. Entonces como coloco una variable es la formula, del estilo:

SUMA(A1:A[variable])

De tal forma que variable sea otra celda con el valor del rango. por ejemplo

SUMA(A1:A[C34])

Es posible hacer esto?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Excel
- Código fuente de Excel
- Cursos de Excel
- Temas de Excel
- Chat de Excel
información
Códigos de Excel
- Factura Electronica Excel
- CARDEX
- KARDEX V.2.2
Imágen de perfil de JuanC

RE:usar formula con rango variable de otra celda

Publicado por JuanC (1065 intervenciones) el 26/04/2010 19:36:46
usando la función Indirecto

Saludos, desde Baires, JuanC
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar