Excel - formula

   
Vista:

formula

Publicado por Paco (4 intervenciones) el 16/08/2010 00:15:37
Hola a todos, tengo un problema ya que soy nuevo en EXCEL, estoy haciendo una hoja de calculos y quiero trabajar con dos nombres en una celda, por ejemplo si la fecha par que el la celda me salga juan y si es impar me salga en la celda pepe, cogiendo el dato de la fecha de otra celda.
Saludos sois geniales.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:formula

Publicado por jcs (494 intervenciones) el 16/08/2010 08:41:31
Muy buenas,

Te dejo dos posibilidades de hacerlo:
=SI(RESIDUO(A1;2)=0;"Juan";"Pepe")
=SI(RESIDUO(DIA(A1);2)=0;"Juan";"Pepe")

Como verás, son muy parecido. Así, teniendo una fecha en A1, por ejemplo 16/07/2010, el primer caso excel lo consideraría impar (40.375). Esto garantiza, al incrementarse de uno en uno que se van alternando los pares y los impares.
En el segundo caso, que quizás es lo que tú quieres, utiliza el número del día del mes, en el ejemplo anterior el 16, que obviamente es par. Esto tiene el inconveniente de que los meses de 31 días tienen 16 impares y 15 pares, y que, después del día 31, impar, viene otro impar.
Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:formula

Publicado por paco (4 intervenciones) el 16/08/2010 21:05:59
Me vale la formula.
Gracias Juanjo.
Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar