Excel - validacón mas condiciónal

   
Vista:

validacón mas condiciónal

Publicado por jorge TD (1 intervención) el 16/08/2010 23:40:02
hola estoy haciendo un COTIZADOR que me permita saber la cantidad que deben llevar mis facturas al pagar por fletes aéreos, las variables son peso , cantidad, tipo de servicio, costo de servicio ETC.. quedando asi:

A1:A4 NUMERO DE PARTE
B1:B4 PIEZAS POR CAJA
C1:C4 NUMERO DE CAJAS
D1:D4 PESO POR CAJA
E1:E4 TIPO DE TRANSPORTE
F1:F4 COSTO POR TIPO DE TRANSPORTE


ESTA BASE DE DATOS PRETENDO OCULTARLA . A PARTIR DE LA COLUMNA D ,SUPONGAMOS QUE EN H4 COLOCO UNA VALIDACIÓN DESPLEGABLE QUE ME PERMITA ESCOGER UN VALOR ENTRE A1:A4 NUMERO DE PARTE, QUISIERA QUE EN AUTOMATICO AL YO ESCOGER EL NUMERO DE PARTE ME ARROGE EN I4 EL VALOR CORRESPONDIENTE DE LA COLUMNA D,

hARIA LO MISMO PARA E Y F.... EN OTRA VALIDACION DIGAMO QUE ESTARIA EN J4

DE ANTEMANO AGRADEZCO SU AYUDA
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:validacón mas condiciónal

Publicado por jcs (494 intervenciones) el 17/08/2010 08:42:57
Muy buenas,

Pues si te he entendido bien, basta con que en J4 pongas esta fórmula:
=BUSCARV(H4;A1:F4;4)
vete cambiando el 4, en función del número del columna que quieras.

Espero que te sirva.

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar