Excel - EXCEL AYUDA PORFAVOR

   
Vista:

EXCEL AYUDA PORFAVOR

Publicado por Giancarlo (46 intervenciones) el 28/10/2010 03:57:06
Hola Tengo Un Problemon Es Re Urgenete Ayudenme PorFavor:

"TIPO
TRAM" "(0-05) "M
(6-14)" F"

P1 L F
P1 L M
P4 S F
P1 L M
P4 S F
P1 L M
R0 s F

QUIERO FORMULA PARA SACAR EL TOTAL:

P1 - S = P4 - S = M - S = F - S =
P1 - L = P4 - L = M - L = F - L =

Total P1: Total P4:
Total R0:

ES RE URGENTE PORFAVOR AYUDENME NO PUEDO RESOLVERLO YE S UNA TAREA SI NO LO JALO PORFAVORR AYUDENME !!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:EXCEL AYUDA PORFAVOR

Publicado por jcs (494 intervenciones) el 28/10/2010 11:08:55
Muy buenas,

No estoy seguro de haberte entendido, pero creo que lo quieres se podría resolver con una o varias tablas dinámicas.

Otra posibilidad sería utilizar la siguiente fórmula:
=SUMAPRODUCTO((A2:A1000="P1")*(B2:B1000="L"))

Vete poniendo en cada celda la combinación de áreas y valores que necesites

Para la última parte, bastaría con utilizar la función CONTAR.SI:
=CONTAR.SI(A2:A1000;"P1")

Espero que sea lo que necesitas.

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar