Excel - calculo con rangos

   
Vista:

calculo con rangos

Publicado por monica (22 intervenciones) el 18/11/2010 17:16:33
Hola:

tengo dos columnas con valores numericos. necesito restar esas columnas, sumar las diferencias resultantes y luego promediarlas.

Pudiera hacerlo en una sola celda usando librerias de excel? o debo programarme una funcion en VBA? si es asi como?

Saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:calculo con rangos

Publicado por Luis Fernando Giraldo (805 intervenciones) el 19/11/2010 05:47:36
Puedes hacerlo con una matricial asi:

{ =PROMEDIO(C3:C6-D3:D6) }

recuerda que como es matricial deberas escribir la funcion

=PROMEDIO(C3:C6-D3:D6)

Pero luego en lugar de dar ENTER deberas de dar CTRL Shift ENTER y ahi entonces apareceran los corchetes al principio y al final de la formulacion.


Cordial saludo desde Pereira Colombia
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:calculo con rangos

Publicado por monica (22 intervenciones) el 23/11/2010 13:31:15
Hola,

Ahora deseo complicarlo un poco. deseo obtener el promedio de los valores absolutos de esas diferencias. Es decir usar abs(), pero esa funcion es para un numero, no un rango.

como puedo hacerlo?

Gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:calculo con rangos

Publicado por Luis Fernando Giraldo (805 intervenciones) el 24/11/2010 03:20:34
La matricial que debes de tener entonces será la siguiente:

{ =PROMEDIO(ABS(C3:C6-D3:D6)) }

recuerda lo de CTRL Shift ENTER
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:calculo con rangos

Publicado por monica (22 intervenciones) el 24/11/2010 09:31:41
Gracias, Todo OK
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar