Excel - CONDICION

   
Vista:

CONDICION

Publicado por PAMAILE (21 intervenciones) el 19/05/2011 13:52:41
Hola, seguro que en algun post esta la respuesta que busco pero no logro localizarla, asi que tengo que plantearla para ver quien me puede ayudar.

A B C D M K
BRI 1000 PEPE 10 ¿? BRI 1000 7
PET 500 LUIS 4 ¿? PET 500 8

Bien tengo los siguientes registros, y lo que quiero es que en la columna D aparezca
el valor de la columna K siempre que A sea igual a M.

Espero respuesta. Nuchas gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

CONDICION

Publicado por pamaile (21 intervenciones) el 19/05/2011 20:13:57
Hola
Razeil, he aplicado esta fórmula y solo me funciana en el primer registro: =SI(A:A=L:L;M:M;"")

COLUMNA (A)..........COLUMNA (F)..........COLUMNA (L).....COLUMNA (M)
BRICK 1000..........=SI(A:A=L:L;M:M;"")..... BRICK 1000.................20
BRICK 1000..........=SI(A:A=L:L;M:M;"")..... BRICK 500 ...................15
BRICK 1000..........=SI(A:A=L:L;M:M;"")..... BRICK 1500 .................10

En los tres registros en la columna F deberian de aparecer el valor 20 puesto que es el valor que corresponde a BRICK 1000, Como te he dicho solo coge el valor en el primero registro. en los demas se queda en blanco. Que estoy haciendo mal ?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

CONDICION

Publicado por Raziel (243 intervenciones) el 19/05/2011 16:41:37
=SI(A1=M1,K1,"")

Si te tomas unos minutos para comprender la sintaxis de esta funcion, seguro te sacara de muchos apuros...
Saludos!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

CONDICION

Publicado por PAMAILE (21 intervenciones) el 19/05/2011 17:15:31
Muchas gracias Raziel, muy amable.
Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

CONDICION

Publicado por PAMAILE (21 intervenciones) el 19/05/2011 21:13:46
Hola
Razeil, he aplicado esta fórmula y solo me funciana en el primer registro: =SI(A:A=L:L;M:M;"")

COLUMNA (A)..........COLUMNA (F)..........COLUMNA (L).....COLUMNA (M)
BRICK 1000..........=SI(A:A=L:L;M:M;"")..... BRICK 1000.................20
BRICK 1000..........=SI(A:A=L:L;M:M;"")..... BRICK 500 ...................15
BRICK 1000..........=SI(A:A=L:L;M:M;"")..... BRICK 1500 .................10

En los tres registros en la columna F deberian de aparecer el valor 20 puesto que es el valor que corresponde a BRICK 1000, Como te he dicho solo coge el valor en el primero registro. en los demas se queda en blanco. Que estoy haciendo mal ?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar