Excel - formula con varias condiciones

   
Vista:

formula con varias condiciones

Publicado por pedro garcia pegar1553@yahoo.com.mx (47 intervenciones) el 16/06/2011 08:59:34
Hola a todos

solicito de alguien que me pueda ayudar a crear una formula con varias condiciones, espero de su pronta respuesta

1.- tengo en la columna "A" varias fechas
2.-En la columna "B" numero de operador
estos en la hoja 1

En la hoja 2
tengo un cuadro con los numeros de operador existentes, y en este cuadro tengo que contar los operadores que tengo en la hoja 1, pero tengo que aplique el criterio que debe de contar.si, de la columna "A" es = a una fecha y menor a otra.

esto es que debe de contar los operadores de la hoja1 pero que tengan de la columna "A" un detrminado periodo para que lo cuente.

atte pedro

y les agradeseria de su pronta ayuda o respuesta gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

formula con varias condiciones

Publicado por jcs (494 intervenciones) el 16/06/2011 18:18:32
Muy buenas,

puedes utilizar la función SUMAPRODUCTO

Por ejemplo, suponiendo que en la Hoja2 tengas los números de operador en la columna A, la fecha límite inferior en D1 y la superior en E1, te valdría esta fórmula:

=SUMAPRODUCTO((Hoja1!A2:A100<=$E$1)*(Hoja1!A2:A100>=$D$1)*(Hoja1!B2:B100=A2))

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar