Excel - COMPARACIÓN DE FECHAS

   
Vista:
Imágen de perfil de Jhon Henry Solorzano

COMPARACIÓN DE FECHAS

Publicado por Jhon Henry Solorzano (1 intervención) el 25/08/2011 22:10:24
Buenas tardes para todos...hoy estoy aqui para encontrar una respuesta a mi necesidad. tengo una hoja en excel en la cual tengo una columna fecha inicio y otra columna fecha finalización......deseo tener otra columna con el nombre estado actual, en esta ultima quiero que mediante una formula me muestre los diferentes estados como por ejemplo Vigente, Terminado etc.
Espero me haber sido claro y poder tener una respuesta.....quedo atento
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

COMPARACIÓN DE FECHAS

Publicado por jcs (494 intervenciones) el 26/08/2011 08:52:55
Muy buenas,

por lo que a mi se refiere, lamento decirte que falta concreción en lo que quieres. Se necesitaría saber que entiendes por "Vigente". Por ejemplo, puede tratarse de los casos en los que no exista fecha de finalización, o bien, los casos en los que esta sea superior a la fecha de "hoy". También sería conveniente saber cuáles son los otros estados que englobas en "etc" y como se concretan.
Yo, disparando sin apuntar, te daría estas dos posibilidades:
=SI(B2<>"";"Terminado";"Vigente")
=SI(B2<HOY();"Terminado";"Vigente")

Si concretas más, intentaré ayudarte.

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar