Excel - Ayuda Formula logica "SI"

   
Vista:

Ayuda Formula logica "SI"

Publicado por Danny Hz (1 intervención) el 09/11/2011 19:06:53
Bueno pues, lo que kiero es saber como resolver esta simple formula

Ejemplo:

SI(A1=x;y;z;etc...,verdadero, falso)

tengo una celda cualquiera en excel, pero en esa celda tengo que introducir texto variado, y quiero que al introducir siertos valores me devuelva lo que necesito!

lo que trate de hacer es lo siguiente:

=SI(P1371="13-01";"13-02";"13-03";"13-04";"13-05";"13-06";"13-07";"15-02";"19-01";"19-02";"19-03";"19-05";"19-07";"19-09",510310,SI(P1371="RM 350",510380,510320))

Como hago para poner multiples datos en el argumento?

yo se que esa vaina esta mala, pero si me pueden ayudar, ya se deben de dar una idea de lo que quiero, porfabor es de vida o muerte! estoy trabajando solo con texto nada de numeros!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Ayuda Formula logica

Publicado por enrique54 (90 intervenciones) el 09/11/2011 20:54:40
Hola a todos
Creo que te hace falta entender lo que son funciones anidadas para usarlas
La función SI se puede anidar hasta 7 veces
el mismo archivo de ayuda lo aclara, (pero se dice que es porque el ser humano solo puede manejar hasta 7 cosas al mismo tiempo)
así que si pasas de ese limite no te funcionara la función

Espero te ayude este comentario a replantear tu problema

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Antoni Masana

Ayuda Formula logica

Publicado por Antoni Masana (264 intervenciones) el 10/11/2011 07:55:20
Hay otras formas de hacerlo, por ejemplo usando las funciónes BuscarH() o BuscarV()

Consulta la ayuda de Excel
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar