Excel - Sumar Si con Doble Condicional de Fechas

   
Vista:

Sumar Si con Doble Condicional de Fechas

Publicado por Daniel Velasquez danielvelasquez777@gmail.com (1 intervención) el 23/11/2011 23:22:19
Somebody Help me please!!!!!

Necesito ayuda para esta fórmula:

Rango A7:A378 (todas estas celdas contienen fechas del 01/09/11 al 30/09/11)
Rango de Suma: T7:T378 (estas celdas contienen números)

Criterio
Fecha Inicial Fecha Final
K391=05/09/11 y L391=12/09/11

Necesito que me sume T7:7378 pero solo los celdas del rango que sean mayores o iguales que 05/09/11 y que sean menores o iguales que 12/09/11

Esta formula la estoy tratando en la versión 2003 de Microsoft Excell

hasta ahora llevo esto:
=SUMAR.SI($A$7:$A$378,"=>K392",SUMAR.SI($A$7:$A$378<=L391,$T$7:$T$378)

pero no consigo nada, please ayuda...!!!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Sumar Si con Doble Condicional de Fechas

Publicado por Raziel (243 intervenciones) el 24/11/2011 00:08:16
Pues podria quedar mas o menos asi:
=SUMAPRODUCTO((A1:A5>=FECHANUMERO("5/9/2011"))*(A1:A5<=FECHANUMERO("12/9/2011"))*B1:B5)

Queda ajustar los rangos.
Espero sirva, saludos!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar