Excel - Si anidados

   
Vista:

Si anidados

Publicado por Jorge Cervantes (4 intervenciones) el 05/06/2012 19:20:17
Tengo una tabla en la cual aplico la formula de +SI()
Explico

M T
AVANCE ESTADO DE TRABAJO
100% TERMINADO
50% NO RELIZADO
0% NO RELIZADO
Espacio Blanco Que no escriba nada que lo deje en Blanco

aplico la siguiente formula

=SI($M26167=100%,"TERMINADO",SI($M26167<=0%,"NO REALIZADO",SI($M26167="","")))
Los parametros terminado y no realizado funcionan bien pero cuando la columna esta vacia .

Asi mismo tengo dos columnas

A B
Fecha Año
12/06/2012 2012
Fila vacia 1900
Aplico =MES(A1) EN B1 , lo que no hallo la forma de hacer es que cuando la celda esta vacia coloque la celda vacia

Gracias por su ayuda

Jorge
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Si anidados

En la primera formula seria:
=SI($M26167="","",SI($M26167=100%,"TERMINADO",SI($M26167<>100%,"NO REALIZADO")))

En la segunda formula

=SI(A1="","",MES(A1))

Espero sea lo que buscas

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Si anidados

Publicado por Jorge Cervantes (4 intervenciones) el 07/06/2012 02:31:33
Gracias por la ayuda me funciono.
Jorge
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Si anidados

Publicado por Agustin Garcia (Freelancer VBA) (12 intervenciones) el 07/06/2012 21:59:57
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar