Excel - FORMULA DE SUMA

   
Vista:

FORMULA DE SUMA

Publicado por miguel (2 intervenciones) el 24/09/2012 20:52:09
Buena Tarde

me podrían colaborar con el siguiente ejercicio:

tengo una serie de números

8 2 5 9 5 7 10 11 23 25 10 8 9

están en este orden.

necesito realizar la comparación a 8 de cada numero y sumar el restante de esa comparación.

osea así:

8 2 5 9 5 7 10 11 23 25 10 8 9
0 -6 -3 1 -3 -1 2 3 15 17 2 0 1

en este caso solo debo sumar los positivos.

es posible realizar esta comparación y poderlos sumar al mismo tiempo.

Muchas gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

FORMULA DE SUMA

Publicado por Armando Montes (240 intervenciones) el 24/09/2012 22:19:18
Una opcion:
=SUMPRODUCT((A2:M2-8)*(A2:M2-8>0))
=SUMAPRODUCTO((A2:M2-8)*(A2:M2-8>0))
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

FORMULA DE SUMA

Publicado por Armando Montes (240 intervenciones) el 25/09/2012 16:32:42
¿Te sirvio la formula?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar