Excel - Saldos Negativos

   
Vista:

Saldos Negativos

Publicado por Jose Sanz jsanzmatz@msn.com (12 intervenciones) el 22/10/2012 18:05:39
Saludos..

POR FAVOR AYUDA, MI PROBLEMA ES EL SIGUIENTE:
EN UNA OPERACION ARITMETICA ME DA EL RESULTADO NEGATIVO EJEMPLO: EN LA COLUMNA "C" ME DA EL RESULTADO EN NEGATIVO -1000
QUIERO QUE EN LA COLUMNA "D" SI ES NEGATIVO ME DE CERO CON UN OPERADOR LOGICO "SI"





GRACIAS POR SU AYUDA..
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Saldos Negativos

Publicado por Enrique54 (90 intervenciones) el 22/10/2012 20:28:04
=si(c1<0,0,c1)

espero te sirva
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Saldos Negativos

Publicado por Jose Sanz jsanzmatz@msn.com (12 intervenciones) el 23/10/2012 21:02:57
A VER SI ME EXPLICO, EL PROBLEMA ES EL SIGUIENTE: COLUMNA A=100 Y EN LA B=200 C= A-B= -100 (NEGATIVO) COMO LE DIGO QUE EN LA COLUMNA C ME PONGA SI EL SALDO ES NEGATIVO ME PONGA CERO.






GRACIAS POR TU AYUDA
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Saldos Negativos

Publicado por Enrique54 (90 intervenciones) el 25/10/2012 01:37:07
EN C VA
=SI(A1-B1<0,0,A1-B1)


ES LO QUE QUIERES?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar