Excel - Formulas lógicas

   
Vista:

Formulas lógicas

Publicado por Alberto (12 intervenciones) el 29/11/2012 22:14:20
Estimados:
Necesito mediante un código poner el artículo de que se trata en una selda.
Si tengo en A1: Artículo "Pera", en B1el código del producto Peras : 10008. Los arículos son aproximadamente 100. Cómo tengo que hacer para colocar en H1 el código 10008 y me aparezca en I1 Artículo "Pera"; si escribo el código 10010 en H1 aparezca: Artículo "Banana" y así sucesivamente con los 100 artículos.
Espero haber sido claro, aguardo por su auda ya que me está retrasando un trabajo.
Muchas gracias.
Alberto
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Formulas lógicas

Publicado por Martha (270 intervenciones) el 02/12/2012 00:47:15
Lo que quieres no se puede hacer, ahora bien hay cosas que puedes hacer, que te pueden servir.
Por ejemplo, puedes hacer lo siguiente:
En la columna A colocar los códigos de los productos.
En la columna B las descripciones.
En la celda H1 escribir el código del que quieras encontrar la descripción y en la celda i1 que se calcule el resultado con ésta fórmula:
=BUSCARV(H1;A1:Bn;2;0) dónde n es la fila del último artículo.
Si vas a arrastrar la fórmula por la columna H recuerda colocar la matriz A1:Bn entre simbolos de $, asi: $A$1:$B$n
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar