Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés.
Al continuar con la navegación entendemos que se acepta nuestra política de cookies.
Iniciar sesión Cerrar
Correo:
Contraseña:
Entrar
Recordar sesión en este navegador
Iniciar sesiónIniciar sesiónCrear cuentaCrear cuenta

Excel - CONDICIONANTES EN EXCEL

  Imprimir  
Vista:
Me gusta: Está pregunta es útil y esta clara
0
No me gusta: Está pregunta no esta clara o no es útil
 
Asunto:

CONDICIONANTES EN EXCEL

Autor:ROSSY P ALBARRACIN R (1 intervención)
Fecha:05/02/2013 20:54:15
Buenas tardes, espero me puedan ayudar con esta:

en la Columa L2 tengo valores, necesito que si en L2 tengo un valor menos a 100, me salga L2*20%, pero si tengo un valor entre 101 y 300 me salga L2*15% y si tengo un valor mayor a 301 me salga L2*10%. Alguien me puede ayudar??

GRACIAS
Responder
información
Otras secciones de LWP con contenido similar...
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

CONDICIONANTES EN EXCEL

Autor:Josean (81 intervenciones)
Fecha:05/02/2013 22:32:56
No sé si será esto lo que quieres, pero por si acaso, prueba la fórmula en M2:

=SI(L2<100;L2*20%;SI(L2<=300;L2*15%;L2*10))

Si no es esto, explica cual ha de ser el resultado, para intentarlo de nuevo.
Saludos,
Josean.
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

CONDICIONANTES EN EXCEL

Autor:jcs (447 intervenciones)
Fecha:06/02/2013 09:05:53
Muy buenas.

Creo que la solución de Josean es la que necesitas. Solo un par de matizaciones. En el planteamiento inicial dejas fuera el valor 100 y según la solución propuesta el 100 quedaría en el bloque del 15%. Me da la impresión de que la necesitas en el del 20%. Por otra parte falta un % al final de la solución. Con todo esto la fórmula podría quedar así:

=SI(L2<=100;L2*20%;SI(L2<=300;L2*15%;L2*10%))

Un saludo. Juanjo.
Comentar