Excel - Como obtener como resultado el valor de una celda, si cumple con otra condicion

   
Vista:

Como obtener como resultado el valor de una celda, si cumple con otra condicion

Publicado por juan (17 intervenciones) el 05/09/2013 17:43:23
Entamados amigos, como puedo hacer lo siguiente:
Si una celda tiene el valor igual a una letra V, que me muestre el valor de otra celda.

Ejemplo:
En A4;
Si rango de B2 a B6= V, que me de o me muestre, como resultado el valor (es un total de suma) de la celda B8.
Gracias por su ayuda.
Juan
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Isaac Daniel

Como obtener como resultado el valor de una celda, si cumple con otra condicion

Publicado por Isaac Daniel (18 intervenciones) el 06/09/2013 17:44:05
Para eso esta la formula SUMAR.SI

Aquí te dejo el link a la explicación de como usarla.

SUMAR:SI Función
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Como obtener como resultado el valor de una celda, si cumple con otra condicion

Publicado por Damian (7 intervenciones) el 26/09/2013 19:53:33
Espero que ya lo hayas resuleto, sino acá hay algo que te puede servir:

Tal como pediste esta fórmula iría en A4, toma como rango B2 a B6 y suma lo que hay en B8 cuando en B2 a B6 haya alguna V, sino mostrará un error, pero eso lo podés salvar con un SI.ERROR

1
=SI((COINCIDIR("V";B2:B6;0)>0);SUMA(B8);"")
Saludos.
Damián Rodríguez
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar