Excel - como puedo anidar estas funciones en una sola urge plis

   
Vista:

como puedo anidar estas funciones en una sola urge plis

Publicado por luis (1 intervención) el 15/10/2013 04:09:44
hola buenas noches me super urge saber como puedo anidar estas funciones en una sola

*=SI(A2<=4;-4*COS(PI()*A2/4))
*=SI(A2<=8;4*COS(PI()*(A2-4)/4))
*=SI(A43<=10;-4+(A43-8))
*=SI(A63<=13;-2*COS(PI()*(A63-10))
*=SI(A93<=15;2+(A93-13))

esto es para calculo vectorial es para hacer una pokebola
plis ayuda
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de JuanC

como puedo anidar estas funciones en una sola urge plis

Publicado por JuanC juanc2942@gmail.com (1054 intervenciones) el 16/10/2013 12:37:57
tal como está planteado el problema es imposible hacer lo que pedís (al menos para mí)

Saludos, desde Baires, JuanC
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Ricardo Jose

como puedo anidar estas funciones en una sola urge plis

Publicado por Ricardo Jose rjrp1944@hotmail.com (52 intervenciones) el 20/10/2013 00:45:09
Hola Luis

Te anexo un archivo con las formulas concatenadas.

El procedimiento es el siguiente

Lo primero que tienes que hacer es seleccionar la primera fórmula con Ctrl + C y pegarla en la celda de destino con Ctrl + V

a continuación tienes que repetir la siguiente secuencia, por cada fórmula que tengas

En Excel 2003 sólo puedes anidar hasta 7 f;órmulas y en Excel 2013 hasta 64 Fórmulas.

1.- Ponerse sobre la celda que tiene la fórmula
2.- En la Barra de formulas (barra donde hay un fx), seleccionas de derecha a izquierda la fórmula, sin seleccionar el signo =.
3.- Pulsar Esc para deseleccionar la celda de la fórmula.
4.- Posicionarse en la celda destino, al final de la formula deben haber tantos parentesis de cierre ) , de derecha a izquierda, como formulas pegadas.
5.- Poner un punto y coma (;) o una coma (,) dependiendo de la configuración regional
6.- Pegar la fórmula copiada con Ctrl + V
7.- Repetir el proceso por cada formula a copiar.

Eso es todo

En el archivo anexo hay otra forma de hacer lo mismo

Espero te sea de utilidad

Ricardo
Caracas. Venezuela
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar