Excel - RESULTADO DE TEXTO EXCEL

   
Vista:

RESULTADO DE TEXTO EXCEL

Publicado por Luis Vazquez livf7006@yahoo.com.mx (3 intervenciones) el 07/11/2013 18:28:09
EN EXCEL

TENGO 5 COLUMNAS Y UNA SERIE DE FILAS

DE LAS CUALES 4 COLUMNAS LEEN UN TEXTO (RFC) DE UNA BASE

LAS CUATRO COLUMNAS TIENEN FORMULAS EN ALGUNAS COLUMNAS
POR EL CRITERIO MARCADO DE LECTURA EN ALGUNAS ME TRAE EL DATO
DEL TEXTO (RFC) Y OTRAS LAS DEJA VACIAS ESTO ES CORRECTO

LO QUE NECESITO COMO LE HAGO CON UNA FORMULA, ó MACRO PARA QUE
EN LA QUINTA COLUMNA ME DE UN SOLO DATO


COLUMNA1 (DATO RFC VAFL7006) COLUMNA2 "VACIA" COLUMNA3 (DATO RFC VAFL7006) COLUMNA4 "VACIA"

QUINTA COLUMNA QUE ME UN SOLO DATO (DATO RFC VAFL7006)
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana

RESULTADO DE TEXTO EXCEL

Publicado por Antoni Masana (268 intervenciones) el 08/11/2013 07:07:03
No se si entiendo bien lo que deseas, pero de lo que entiendo la formula deberia ser esta:

1
=SI(ESBLANCO(A1);SI(ESBLANCO(B1);SI(ESBLANCO(C1);D1;C1);B1);A1)



Otra forma de ver la formula

1
2
3
4
5
6
7
8
9
10
11
12
13
IF ESBlanco(A1) then
   IF ESBlanco(B1) then
      IF ESBlanco(C1) then
         Muestra D1
      else
         muestra C1
      end if
   else
      Muestra B1
   end if
else
   muestra A1
end if



Esto seria el resultado

1
2
3
4
5
Col.1 | Col.2 | Col.3 | Col.4 | Col.5
  A                               A
          B                       B
                  C               C
                          D       D


Espero que te sirva

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar