Excel - Contar eventos en rango de minutos

   
Vista:

Contar eventos en rango de minutos

Publicado por Cesar Arturo Bravo arturob@iclaro.com.ec (1 intervención) el 05/12/2013 05:28:40
Hola estimados,

Percibo mucho conocimiento en este foro, espero me puedan colaborar con un requerimiento, agradecido de antemano.

Necesito contar eventos en un lapso determinado de tiempo (umbrales).
Trabajo en un Contact Center, actualmente lo realizo de manera manual.

Ejemplo:

Tengo la siguiente información:

Asesor Tiempo de respuesta por gestión
Pepe----- 00:10:00
Juan----- 00:15:00
Pablo---- 00:25:00
Jose----- 00:30:00

Umbrales:

Obtener cuantas gestiones se realizaron dentro de estos tiempos:

de 00:10:00 a 00:20:00
de 00:20:00 a 00:30:00

Respuesta:

de 00:10:00 a 00:20:00----- 2
de 00:20:00 a 00:30:00----- 2

Como lo hago mediante una formula que me permita automatizar éste proceso.

Intente con:
=contar.si(a1:a4;">=00:10:00""<00:20:00") Da error

Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Contar eventos en rango de minutos

Publicado por jcs (494 intervenciones) el 05/12/2013 08:40:17
Muy buenas.

No se pueden poner dos condiciones en la función CONTAR.SI. Para hacer lo que quieres tendrías que utilizar la función SUMAPRODUCTO, o si quieres algo más fácil podría ser algo así como lo siguiente:
=CONTAR.SI(B1:B4;"<00:10:00")
=CONTAR.SI(B1:B4;"<00:20:00")-CONTAR.SI(B1:B4;"<00:10:00")
=CONTAR.SI(B1:B4;"<00:30:00")-CONTAR.SI(B1:B4;"<00:20:00")
...

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Norberto

Contar eventos en rango de minutos

Publicado por Norberto (4 intervenciones) el 05/12/2013 09:51:06
Hola.

Para saber cuántas veces se repiten una serie de valores o rangos de valores Excel dispone de la función matricial Frecuencia.

En una columna tienes los valores, en otra los rangos y seleccionas las celdas adyacentes a éstos e introduces la fórmula. Para terminarla debes pulsar Ctrl+Mayús+Enter.

Te adjunto un ejemplo,

Un saludo,

Nor.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar