Excel - como utilizo BUSCARV en esta ocasión

   
Vista:
Imágen de perfil de juan

como utilizo BUSCARV en esta ocasión

Publicado por juan (2 intervenciones) el 19/02/2014 05:07:55
unidad__ fecha _____ color_______ forma___________signo_______animal
1______ 22-3 __________________________________ +_______________
1______18-3 _______rojo_________________________ -________________
1______ 23-2 __________________cuadrado___________________perro
1_______23-1__________________triangulo____________________gato

En mi matriz, Buscarv me indica solo los valores de la 1ra fila,(si busco 1 y color por ej. me da N#A), tengo muchas unidades , formas, colores, etc.
Necesito saber la última fecha y el color , forma o signo en quese ingreso algun dato.
teniendo en cuenta que hay muchas celdas en blanco.
Tambien me fije que al utilizar Filtros con la formula Buscarv los datos varian.
Deberia quedar asi
_______ unidad 1
color____ rojo____18-3
forma____cuad.___23-2
signo_____ + ____ 22-3
animal___perro___23-2

En el fondo es buscar por unidad y entregar datos actualizados , pensando que en la matriz se utilizan Filtros
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

como utilizo BUSCARV en esta ocasión

Publicado por lucho (60 intervenciones) el 19/02/2014 19:38:56
UNIDAD FECHA COLOR FORMA SIGNO ANIMAL
1 14/02/2014 O O + O
1 17/02/2014 ROJO O - O
1 18/02/2014 O CUADRADO O PERRO
1 19/02/2014 O TRIANGULO O GATO

UNIDAD 1
FECHA COLOR FORMA SIGNO ANIMAL
14/02/2014 O O + O
17/02/2014 ROJO O - O
19/02/2014 O TRIANGULO O GATO
18/02/2014 O CUADRADO O PERRO
Campo COLOR Escribir =BUSCARV(A9,$B$2:$F$5,2,FALSO) Y bajas la fórmula
Campo FORMA Escribir=
BUSCARV(A9,$B$2:$F$5,3,FALSO) Y bajas la fórmula
Campo SIGNO Escribir= BUSCARV(A9,$B$2:$F$5,5,FALSO) Y bajas la fórmula
Campo ANIMAL Escribir = BUSCARV(A9,$B$2:$F$5,4,FALSO) Y bajas la fórmula
Espero que te sirva la idea humilde, ojalá que haya otra persona que de una idea más simplificada o más interesante.

Saludos Juan
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

como utilizo BUSCARV en esta ocasión

Publicado por Juan Salinas Peña (2 intervenciones) el 21/02/2014 13:13:10
Gracias Luis, pero no es lo que necesito, la formula no sirve para lo que necesito, parece tendre que aprender macros jajjaj, gracias nuevamente.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Gonzalo

como utilizo BUSCARV en esta ocasión

Publicado por Gonzalo guliquin03@yahoo.com.ar (70 intervenciones) el 26/02/2014 19:25:18
Juan:
No se entiende bien lo que quieres, pero me parece que te ayudaría mucho la combinación INDICE(COINCIDIR())

Saludos,

GJQ
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar