Excel - formula para poner un valor en celda si otra celda tiene valores entre a y d

   
Vista:

formula para poner un valor en celda si otra celda tiene valores entre a y d

Publicado por Vicky (1 intervención) el 24/04/2014 00:14:28
-hola amigos soy nuevo en esto. a ver si me explico bien.
Estoy preparando una hoja de calculos para presupuestar y necesito decirle al programa lo siguiente:

si en la celda A1 tengo un valor de entre 200 y 400 que me ponga en la celda C1 1.
si el valor es entre 401 y 600, ponga 2.
si el valor es entre 601 y 800, poga 3 y asi sucesivamente.

Porfavor ayudadme llevo días aqui atascado. gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

formula para poner un valor en celda si otra celda tiene valores entre a y d

Publicado por Armando Montes (240 intervenciones) el 24/04/2014 01:19:42
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

formula para poner un valor en celda si otra celda tiene valores entre a y d

Publicado por Juanjo (494 intervenciones) el 24/04/2014 09:19:34
Muy buenas.

Si tienes muchas posibilidades, la función "SI" no te servirá, yo creo que sería más útil poner la siguiente fórmula:
=SI(A1>=401;ENTERO((A1-1)/200);"")

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar