Excel - repetir valores con minimo y maximo

   
Vista:

repetir valores con minimo y maximo

Publicado por cpjcarlos (2 intervenciones) el 09/05/2014 19:53:20
Buen día tengo una serie de numeros en la columa A por ejemplo 5,15,3,8,25,3,18,12,8,4,23,4,13,6
Necesito que en la columna b me repita esos valorres pero cuando el valor sea menor 8 que ponga 8 y cuando el valor sea mayor a 20 que ponga 20
¿que formulas debo combinar para que me de ese resultado? tengo una serfia bastante grande y necesito establecer limites. Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

repetir valores con minimo y maximo

Publicado por Josean (82 intervenciones) el 10/05/2014 22:34:32
Prueba esta fórmula en A2
=SI(A1<=8;8;SI(A1>20;20;A1))
Espero que sea lo que necesitas.
Saludos,
Josean.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

repetir valores con minimo y maximo

Publicado por cpjcarlos (2 intervenciones) el 11/05/2014 19:48:12
Gracias Josean si es lo que necesitaba
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar