Excel - Tablas deosrdenadas en varias hojas

   
Vista:

Tablas deosrdenadas en varias hojas

Publicado por Pablo (5 intervenciones) el 13/05/2014 18:32:51
Hola a tod@s.
tengo una tabla con 2 hojas quiero importar los datos de la hoja 2 a la hoja 1, pero en la hoja 2 no llevan el mismo orden que en la 1 por lo que tengo que poner alguna condición.
me podeis ayudar?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Tablas deosrdenadas en varias hojas

Publicado por Victor (113 intervenciones) el 14/05/2014 03:21:58
sube tu archivo y en el archivo explicame tu requerimiento
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Tablas deosrdenadas en varias hojas

Publicado por Pablo (5 intervenciones) el 14/05/2014 18:16:49
Adjunto ejemplo de tabla. en la hoja 1 tengo unos nombre y quiero que es las siguientes casillas se coloquen los números que tienes dichos nombres en la hoja 2.
por supuesto en la hoja 2 los nombres están en otro orden que el de la hoja1.
es un ejemplo, los datos reales no los puedo colocar
Gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Tablas deosrdenadas en varias hojas

Publicado por Victor (113 intervenciones) el 15/05/2014 17:30:59
en hoja1 en C4 coloca esto: =BUSCARV($B4,Hoja2!$C$8:$G$11,COLUMNA()-1,0)

y copialo de C4 a F7

y listo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Tablas deosrdenadas en varias hojas

Publicado por Pablo (5 intervenciones) el 16/05/2014 08:16:13
En primer lugar, agradecerte tu ayuda desinteresada, ya que sin gente asi estos foros no funcionarian nunca.

He colocado la frase que me has comentado, pero no me hace nada el excell, no me devuelve ningún valor, solo me deja escrita la formula, como si no entendiese que es una formula
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Tablas deosrdenadas en varias hojas

Publicado por Janlui (113 intervenciones) el 16/05/2014 17:46:46
aNTEPONLE EL SIGNO =
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Tablas deosrdenadas en varias hojas

Publicado por Pablo (5 intervenciones) el 16/05/2014 18:23:06
ya esta puesto en la frase (el "=" o el "+")
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Tablas deosrdenadas en varias hojas

Publicado por Janlui (113 intervenciones) el 16/05/2014 18:24:16
MANDAME TU ARCHIVO
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Tablas deosrdenadas en varias hojas

Publicado por Pablo (5 intervenciones) el 16/05/2014 18:39:38
Ahí va
como he dicho antes, es un ejemplo, ya que el original no puedo poner
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar